How to prepare a high-resolution, large-format map using Google Earth

Google Earth is free, and may be downloaded here. The program allows us to visualize the surface of the earth as a mosaic of satellite photos. Google Earth also allows us to add our own data to the baseline satellite imagery, and edit these data as we would in a GIS.

Our objective is to create an image that we can print and use during a participatory mapping exercise. The extent of the image must include the entire area we wish to map, and the scale must be detailed enough to clearly show houses and small land parcels. For additional criteria, please consult the Image-map checklist.

1. Open Google Earth.

2. Navigate to the place you wish to map, either by zooming in, using the search function, or opening a kml/kmz file with data from the location.

3. Ideally, the image-map will include some data about the community (or the micro-watershed, or whatever place you are mapping). These data might include houses of families who participate in the community development project, locations of certain natural resources, or the delimitation of the micro-watershed. The data that you include in the map depends on the objective of carrying out the exercise. If you are unclear about what data should be included in the image-map, review Step 1 of A-MANO. If you are preparing to map this place for the first time, you may have very little data about it. That is OK. In that case, you will just need to print a large-format image of the focus area. In this exercise, we will pretend that we already have some baseline data about the community. Open the KML or KMZ file which contains the data you wish to include in the image-map.

4. This image-map will be used for a participatory mapping exercise in which A-MANO will be applied to help plan a soil-conservation program. We have selected data that refer to:

  • Houses of families participating in the project
  • Springs
  • Public buildings
  • Major agricultural lands of the community
  • Communal lands

Now, our task is to change the parameters of the layer display so that we can export an image file with the specifications that match the Image-map checklist. It might be helpful to add labels for houses, for example.

5. Export the the image. The boundary will correspond to the portion of the image that is in your screen. In the "File" menu, select "Save", and then "Save Image..."

6. The advantage to using Google Earth Pro is that you can print a much larger size image, up to 4800 x 3645 pixels. This will produce an image that may be printed to measure 162 x 123 cm at 75 dots per square inch. 

Google Earth Pro costs $400 per year, but is free for educators and non-profits. To apply for a free license, you must fill out an application.

If you do not have access to Google Earth Pro, you may still work with the free version of Google Earth. The only catch is that your image will need to be a mosaic of screenshots. Because, the screenshot image measures 1093 x 830 pixels, you will need to merge 16 together to create an image of 1.5 x 1.5 meters. Although slightly time-consuming, the process is straightforward. 

  1. Draw a rectangle using the "create a polygon" function.
  2. Zoom in to the desired level. You should be able to clearly see individual houses on the screen.
  3. Pan to one corner of the rectangle.
  4. Save the image, using a name that will enable you to identify it later, in the order that it was saved. For example: "1", "2", "3", etc.
  5. Repeat until you have saved images for the entire rectangle.
  6. Open PowerPoint.
  7. Set the page limits to 56 x 56 inches (the maximum). To do this, select "File" from the menu bar, and click "Page Setup...".
  8. Import each image and drag it to the appropriate spot. It helps to set all images to 50% transparency. When you are done, set the transparency to 0%

As you can see, the process of capturing the baseline image and appropriate point, line, and polygon data with Google Earth Pro is substantially quicker and more error-proof.

7. Open PowerPoint. PowerPoint allows us to edit the image, and add text and additional images--all at a large format (up to 56 x 56 inches, which is roughly 1.5 meters squared). Set the page limits to 56 x 56 inches (the maximum). To do this, select "File" from the menu bar, and click "Page Setup...".

Import the image (or images) you saved from Google Earth. In the "Insert" menu bar, select "Picture...". The image will appear.

8. Adjust image quality. For the particular image displayed above, the brightness and contrast do not need to be adjusted. If such fine-tuning is necessary, the "Picture" tool ("Format" > "Picture...") would allow us to improve the image this way.

9. Add the necessary map elements. These include a title, legend and north arrow. Remember that these elements will appear much smaller on your computer screen than they will be printed. For example, font size 80 is appropriate for a title. Click the image below to view it at 100%, as it would appear when printed.

Here is the same image, as it appears when fit to the computer screen dimension.

One of the easiest ways to create the legend is by capturing screenshots of each type of symbol that appears on the map. You might need to crop these. Again, remember that the legend will appear much, much larger when printed. Click the image below to view the legend at 100%.

Here is the legend again, as it appears when fit to the computer screen dimension.

Alternatively, you might decide to place the legend, north arrow, and other map elements within the map

You might wish to use any free space to describe the purpose of the mapping exercise or the goals of the project. Or you could print photos. Be creative!

10. Save the file as a jpeg, pdf, or some other print-ready format. Always save the ppt file because you or your colleagues may need to edit it later.

11. Review the image-map. It may help to consult the Image-map checklist.  

12. If you are satisfied with the image-map, you are ready to print it.

 


 

NOTES

  • The PowerPoint slide used to illustrate the steps above is available for download, below. The final dimensions were reduced slightly to facilitate file transfer. Additionally, the image that appears in the was "stitched together" from 15 screenshots using the non-Google Earth Pro method.
  • This exercise demonstrated the process of creating an image-map with Google Earth and PowerPoint. PowerPoint was used because many people are familiar with it. However, graphics editing software such as Inkscape or Gimp (both free and open source) would be appropriate as well. In fact, those programs do not impose a size limit on the image, and offer a much more powerful set of tools for improving image quality.